Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234772 - smart-root --gui can not be launched from the menu
Summary: smart-root --gui can not be launched from the menu
Keywords:
Status: CLOSED DUPLICATE of bug 231735
Alias: None
Product: Fedora
Classification: Fedora
Component: smart
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-01 20:26 UTC by Hervé Riboulot
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-25 21:37:09 UTC


Attachments (Terms of Use)

Description Hervé Riboulot 2007-04-01 20:26:12 UTC
Description of problem: smart-root --gui can not be launched from the menu (but
can be launched properly in command line)


Version-Release number of selected component (if applicable): 0.50-45FC7@i386


How reproducible: just do it through the menu


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results: start of smart-root --gui 

Additional info:

Comment 1 Tomas Mraz 2007-04-02 08:17:56 UTC
Why did you report the bug against PAM?

Comment 2 Bill Nottingham 2007-05-25 21:37:09 UTC

*** This bug has been marked as a duplicate of 231735 ***

Comment 3 Hervé Riboulot 2007-05-27 07:41:46 UTC
Here is the reason why I reported against PAM (see bellow extract of
/var/log/secure)

May 27 09:38:34 localhost userhelper[2573]: PAM adding faulty module:
/lib/security/pam_stack.so



Note You need to log in before you can comment on or make changes to this bug.