Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234768 - Yumex crashes when selecting available packages
Summary: Yumex crashes when selecting available packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-01 18:41 UTC by Heiko Adams
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 1.9.9-1.0.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-18 16:40:04 UTC


Attachments (Terms of Use)
Logfile when yumex crashes (deleted)
2007-04-01 18:41 UTC, Heiko Adams
no flags Details

Description Heiko Adams 2007-04-01 18:41:56 UTC
Description of problem:
Yumex crashes when changing category to "Available"

Version-Release number of selected component (if applicable):
yumex-1.9.4-1.0.fc6

How reproducible:
allways

Steps to Reproduce:
1. Start yumex
2. When package update is finished change category to "available"
3.
  
Actual results:
Yumex crashes

Expected results:
Yumex should show available packages

Additional info:

Comment 1 Heiko Adams 2007-04-01 18:41:56 UTC
Created attachment 151395 [details]
Logfile when yumex crashes

Comment 2 Heiko Adams 2007-04-29 11:55:23 UTC
Problem still exists on yumex 1.9.6 :-(

Comment 3 Stephanos Manos 2007-05-06 16:20:10 UTC
Try installing compat-libstdc++-33.

For me on two different F7T4 installations (fresh, on the same system within 24
hours) the first that didn't have the file installed resulted to similar
problems i.e. crashing when selecting files, crashing when building file list,
or the worst during app installation; the second that had the compat-lib
installed prior to using yumex allowed me to select and install 570 apps 

Comment 4 Heiko Adams 2007-05-06 17:00:30 UTC
Sorry, but I've already installed compat-libstdc++-33 because I need the
realplayer for listening to some radiostations on the web.

Comment 5 Tim Lauridsen 2007-06-12 07:36:18 UTC
I have seen this error a couple of time, i have made some changes in yumex-1.9.9
there might solve this issue.
yumex-1.9.9 will be available in updates-testing (F7) tommorrow, please retest
and report back.

Comment 6 Fedora Update System 2007-06-12 19:57:35 UTC
yumex-1.9.9-1.0.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2007-06-18 16:39:57 UTC
yumex-1.9.9-1.0.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.