Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234752 - F7T3: LiveCD install fails on fresh vmware guest VM.
Summary: F7T3: LiveCD install fails on fresh vmware guest VM.
Keywords:
Status: CLOSED DUPLICATE of bug 234697
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-01 13:10 UTC by Gilboa Davara
Modified: 2013-01-10 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 17:21:55 UTC


Attachments (Terms of Use)
Live install exception log. (deleted)
2007-04-01 13:10 UTC, Gilboa Davara
no flags Details

Description Gilboa Davara 2007-04-01 13:10:35 UTC
Description of problem:
I'm trying to install F7T3 using the LiveCD on a fresh VMWare x86_64 guest VM
and liveinst throws an exception right after the keyboard selection dialog.
The VM disk is un-partition. (8GB in size) 

Version-Release number of selected component (if applicable):
F7T3

How reproducible:
Always

Steps to Reproduce:
1. Create a fresh x86_64 VM with an 8GB (SCSI) disk.
2. Boot using the F7T3 LiveCD.
3. Start the installation process.

Comment 1 Gilboa Davara 2007-04-01 13:10:35 UTC
Created attachment 151387 [details]
Live install exception log.

Comment 2 Gilboa Davara 2007-04-01 13:17:53 UTC
... Wrong title.
LiveCD's mpt driver doesn't seem to recognize the VM's SCSI drives.
mptscsi/sg problem?

Comment 3 Jeremy Katz 2007-04-02 17:21:55 UTC

*** This bug has been marked as a duplicate of 234697 ***


Note You need to log in before you can comment on or make changes to this bug.