Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234702 - FC7T3 firstboot gives a traceback
Summary: FC7T3 firstboot gives a traceback
Keywords:
Status: CLOSED DUPLICATE of bug 233781
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-31 15:37 UTC by Bernd Bartmann
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-12 10:44:55 UTC


Attachments (Terms of Use)
firstboot-crash.log from /tmp (deleted)
2007-04-03 15:42 UTC, Bernd Bartmann
no flags Details
firstboot crash log (deleted)
2007-04-11 17:24 UTC, Bernd Bartmann
no flags Details

Description Bernd Bartmann 2007-03-31 15:37:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Description of problem:
FC7T3 gives a python traceback when trying to start firstboot. I only saw it on the console. Is there any log that I can attach to this bug containing the traceback?

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. install FC7T3 and wait for the firstboot traceback 
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 Chris Lumens 2007-04-02 14:30:17 UTC
The traceback should be in /tmp/firstboot-crash.log.

Comment 2 Bernd Bartmann 2007-04-03 15:42:17 UTC
Created attachment 151578 [details]
firstboot-crash.log from /tmp

Comment 3 Chris Lumens 2007-04-03 16:45:27 UTC
Are you running in a language besides English?  If so, which?

Comment 4 Bernd Bartmann 2007-04-03 16:47:16 UTC
System language is German. LANG="de_DE.UTF-8" as setup by anaconda.


Comment 5 Chris Lumens 2007-04-10 14:15:37 UTC
I'm unable to reproduce this in rawhide post-test 3.  It looks like one of the
translation files was corrupted somewhere (doesn't necessarily have to be the
German one, as the translation code does a bunch of scanning) but that looks
fixed now.  You can just upgrade firstboot from rawhide and see if it runs for you.

Comment 6 Bernd Bartmann 2007-04-10 16:26:57 UTC
But there is no newer firstboot version available on all the mirrors that I
tried. All carry firstboot-1.4.34-1.fc7.noarch.rpm as the latest version under
fedora/development date 21st March.

Comment 7 Chris Lumens 2007-04-10 16:29:01 UTC
Oh, sorry.  There will be a newer one tomorrow.  I just rebuilt it to fix some
other problems and that will pull in any translation changes that have been made.

Comment 8 Bernd Bartmann 2007-04-11 17:24:59 UTC
Created attachment 152291 [details]
firstboot crash log

I'm still getting a traceback with firstboot-1.4.35-1.fc7.

Comment 9 Chris Lumens 2007-04-11 17:53:39 UTC
I believe this is a system-config-users bug.

Comment 10 Nils Philippsen 2007-04-12 10:44:55 UTC

*** This bug has been marked as a duplicate of 233781 ***


Note You need to log in before you can comment on or make changes to this bug.