Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234658 - Fedora logotype not visible under KDE with default wallpaper
Summary: Fedora logotype not visible under KDE with default wallpaper
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-logos
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL: http://odysseus.x-tnd.be/public/f7t3_...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-30 20:13 UTC by Johan Cwiklinski
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version: F-7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-03 06:43:26 UTC


Attachments (Terms of Use)

Description Johan Cwiklinski 2007-03-30 20:13:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.3) Gecko/20070320 Firefox/2.0.0.3

Description of problem:
Fedora logotype not visible under KDE with default wallpaper, because kde bar is higger than gnome's.

Version-Release number of selected component (if applicable):
fedora-logos-6.0.97-2.fc7

How reproducible:
Always


Steps to Reproduce:
1. log into kde desktop and see default wallpaper

Actual Results:
logotype is truncated

Expected Results:
logotype should be entirely visible

Additional info:

Comment 1 Matthew Miller 2007-04-10 16:36:51 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 2 Johan Cwiklinski 2007-04-12 09:16:42 UTC
Indeed, this bug should have been filled against devel, my bad.

Comment 3 Johan Cwiklinski 2007-09-03 06:43:26 UTC
Since the KDE bar is smaller, this issue seems to be resolved.


Note You need to log in before you can comment on or make changes to this bug.