Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234649 (TBa9c752cb) - when saving in system-config-network TBa9c752cb ConfPAP.py:85:initvars:IndexError: list index out of range
Summary: when saving in system-config-network TBa9c752cb ConfPAP.py:85:initvars:IndexE...
Keywords:
Status: CLOSED WORKSFORME
Alias: TBa9c752cb
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-30 19:27 UTC by Knut J BJuland
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 11:46:19 UTC


Attachments (Terms of Use)
log off system-config-network crash (deleted)
2007-03-30 19:27 UTC, Knut J BJuland
no flags Details

Description Knut J BJuland 2007-03-30 19:27:07 UTC
Description of problem:
when saving in system-config-network the program crash with 
Summary: TBa9c752cb ConfPAP.py:85:initvars:IndexError: list index out of range
Version-Release number of selected component (if applicable):
1.3.96.fc7

How reproducible:
every time 

Steps to Reproduce:
1. Saving in system-config-network
2.
3.
  
Actual results:
crash

Expected results:
should save

Additional info:

Comment 1 Knut J BJuland 2007-03-30 19:27:07 UTC
Created attachment 151321 [details]
log off system-config-network crash

Comment 2 Harald Hoyer 2007-04-02 10:16:50 UTC
Seems like /etc/ppp/chap-secrets or /etc/ppp/pap-secrets is containing garbage.
Could you please check?

Comment 3 Knut J BJuland 2007-04-02 11:46:19 UTC
old version /etc/ppp/chap-secrets or /etc/ppp/pap-secrets  contain garbage. I
did not check them since my system does not use ppp. I got system working again
by reinstalling


Note You need to log in before you can comment on or make changes to this bug.