Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234611 - glibc brakes samba
Summary: glibc brakes samba
Keywords:
Status: CLOSED DUPLICATE of bug 210862
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-30 15:51 UTC by Steve
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 16:07:13 UTC


Attachments (Terms of Use)

Description Steve 2007-03-30 15:51:39 UTC
Description of problem:
Simo Sorce (ssorce@redhat.com) means it is a glibc bug, please see:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=204240

if you have a "@" in your smb.conf, e.g: write list = @group, samba will not
share anything. by replacing it with a "+", samba will share again.

Version-Release number of selected component (if applicable):
glibc-kernheaders-3.0-5.2
glibc-common-2.4-11
glibc-2.4-11
glibc-devel-2.4-11
glibc-2.4-11
glibc-headers-2.4-11
samba-common-3.0.24-2.fc5
samba-3.0.24-2.fc5


How reproducible:


Steps to Reproduce:
1. setup your smb.conf with "write list @someone"
2. restart samba
3. see what happens
  
Actual results:
by replacing the "@" with a "+", sabma will share again

Expected results:
samba should work with that "@".

Additional info:

Comment 1 Jakub Jelinek 2007-03-30 16:07:13 UTC

*** This bug has been marked as a duplicate of 210862 ***


Note You need to log in before you can comment on or make changes to this bug.