Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234583 - installer fails to detect cdrom driver
Summary: installer fails to detect cdrom driver
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-30 10:25 UTC by Taco Witte
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-30 15:25:00 UTC


Attachments (Terms of Use)
output of lspci -v (deleted)
2007-03-30 10:25 UTC, Taco Witte
no flags Details

Description Taco Witte 2007-03-30 10:25:03 UTC
Description of problem:
The installer didn't detect the driver for my CD-ROM. Manually choosing pata_amd
caused the installer to continue. After installation it works OK.

Version-Release number of selected component (if applicable):
Fedora 7 test 3 (DVD i386)

Steps to Reproduce:
1. Do installation
2. Choose "CD-ROM" as installation method
3. Oops, driver not found.
  
Additional info:
Choosing pata_amd seemed to do the trick. Installation continued successfully
and the installed version uses my DVD device correctly.

The output of "lspci -v" is included. I used my only optical device to do the
installation.

(this is really an IDE device)
class: CDROM
bus: SCSI
detached: 0
device: scd0
desc: "ASUS DRW-1608P2S"
host: 3
id: 0
channel: 0
lun: 0

Comment 1 Taco Witte 2007-03-30 10:25:03 UTC
Created attachment 151263 [details]
output of lspci -v

Comment 2 David Cantrell 2007-03-30 15:25:00 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.