Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234578 - eclipse-platform cannot install because ant-apache-oro is missing from rhn
Summary: eclipse-platform cannot install because ant-apache-oro is missing from rhn
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ant
Version: 5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Permaine Cheung
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-30 08:26 UTC by Nik Lam
Modified: 2013-11-26 17:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-26 17:16:25 UTC


Attachments (Terms of Use)

Description Nik Lam 2007-03-30 08:26:37 UTC
Description of problem:

Cannot install eclipse-jdt because a sub-dependency (ant-apache-oro) is missing.



Version-Release number of selected component (if applicable):

ant-1.6.5-2jpp.2

How reproducible:

Have not tried, but it should be fully reproducible.

Steps to Reproduce:
1. yum install eclipse-jdt
  
Actual results:

 ...
--> Processing Dependency: ant-apache-oro for package: eclipse-platform
--> Finished Dependency Resolution
Error: Missing Dependency: ant-apache-oro is needed by package eclipse-platform

Expected results:

Complete!

Additional info:

Comment 1 Permaine Cheung 2013-11-26 17:16:25 UTC
Looks like ant-apache-oro is included in RHEL 5.


Note You need to log in before you can comment on or make changes to this bug.