Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234524 - [RHEL5] Missed BuildRequires: intltool
Summary: [RHEL5] Missed BuildRequires: intltool
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-pilot
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-29 20:07 UTC by Mykola Ulianytskyi
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-05 20:32:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mykola Ulianytskyi 2007-03-29 20:07:05 UTC
Description of problem:
Missed BuildRequires: intltool

Version-Release number of selected component (if applicable):
2.0.13-16

How reproducible:
rpmbuild -ba gnome-pilot

...
configure.in:48: error: possibly undefined macro: AC_PROG_INTLTOOL
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1
...


Additional info:
Add BuildRequires: intltool to fix problem

Comment 2 RHEL Product and Program Management 2007-06-05 20:32:49 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.


Note You need to log in before you can comment on or make changes to this bug.