Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234441 - Can't input long testplan item,
Summary: Can't input long testplan item,
Keywords:
Status: CLOSED DUPLICATE of bug 225383
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact: Yu Shao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-29 09:21 UTC by heyinglong
Modified: 2007-04-30 21:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-30 21:15:51 UTC


Attachments (Terms of Use)

Description heyinglong 2007-03-29 09:21:49 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. pick a non-testplan cert
2. input you testplan item in testplan box
3. if one item is too long, will be catalog split it into two item
  
Actual results:


Expected results:


Additional info:

Comment 1 Rob Landry 2007-04-30 21:15:51 UTC

*** This bug has been marked as a duplicate of 225383 ***


Note You need to log in before you can comment on or make changes to this bug.