Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234378 - Nv driver is unable to detect LCD monitor details
Summary: Nv driver is unable to detect LCD monitor details
Keywords:
Status: CLOSED DUPLICATE of bug 230566
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 19:31 UTC by Milan Kerslager
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 21:48:00 UTC


Attachments (Terms of Use)
X server log (without config file), 800x600 on 1024x768 LCD (deleted)
2007-03-28 19:33 UTC, Milan Kerslager
no flags Details
Trying to force 1024x768 by config file (deleted)
2007-03-28 19:33 UTC, Milan Kerslager
no flags Details
X server log (with config file forced to 1024x768 mode but unsupported by LCD display) (deleted)
2007-03-28 19:34 UTC, Milan Kerslager
no flags Details

Description Milan Kerslager 2007-03-28 19:31:28 UTC
I have onboard nVidia C51PV [GeForce 6150] card on ASUS M2NPV-MX motherboard.

The X driver is able to autodetect but fails autoconfigure proper modeline.
Without configuration file X server runs in 800x600. When forcing 1024x768 in
the /etc/X11/xorg.conf with connected LCD monitor (AOC LM520A) driver pick up
"unsupported mode" so LCD displays error message. I tryed system-config-display
and this utility is unable to autodetect this LCD display.

I connected this LCD monitor to the RHEL5 machine with different video card and
the proper 1024x768 mode has been correctly picked up. Also
system-config-display autodetect correct modelname of the LCD display.

I tryed xorg-x11-drv-nv-2.0.0-2.fc7 from actual development tree but is does not
work too. More than that - cursor is not displayed even HWCursor option is Off.

Comment 1 Milan Kerslager 2007-03-28 19:33:04 UTC
Created attachment 151151 [details]
X server log (without config file), 800x600 on 1024x768 LCD

Comment 2 Milan Kerslager 2007-03-28 19:33:28 UTC
Created attachment 151152 [details]
Trying to force 1024x768 by config file

Comment 3 Milan Kerslager 2007-03-28 19:34:54 UTC
Created attachment 151153 [details]
X server log (with config file forced to 1024x768 mode but unsupported by LCD display)

Comment 4 Milan Kerslager 2007-03-28 19:37:18 UTC
Logs from working setup - see bug #234306 (same LCD display with another RHEL5
system).

Comment 5 Adam Jackson 2007-04-02 21:48:00 UTC

*** This bug has been marked as a duplicate of 230566 ***


Note You need to log in before you can comment on or make changes to this bug.