Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234333 - Sound card IXP150 AC'97 is not working
Summary: Sound card IXP150 AC'97 is not working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 15:41 UTC by Pierre-Yves
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.6.20-1.2944.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 23:22:38 UTC


Attachments (Terms of Use)

Description Pierre-Yves 2007-03-28 15:41:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.2) Gecko/20070224 Firefox/2.0.0.2

Description of problem:
I made the update to the last kernel, I did not reboot immediatly, I listened music and watched movies.
When I reboot I could not hear any sound in any music or movie.
I tried to go back to the alsa-util and alsa-lib 1.0.13 I did not change something.

Another problem is that my sound card is not working any more even in the system-config-soundcard.

I also have seen that the output from alsamixer has changed but I do not know when it has changed (neither why)

Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2933.fc6

How reproducible:
Always


Steps to Reproduce:
1.Trying to listen music
2.Trying to watch movies
3.

Actual Results:
No sound from any of these applications (amarok, exaile, mplayer)

Expected Results:


Additional info:

Comment 1 Chuck Ebbert 2007-03-28 19:40:08 UTC
This was supposed to be fixed in 2933.

Can you test kernel 2937, from http://people.redhat.com/cebbert

Comment 2 Pierre-Yves 2007-03-28 22:42:09 UTC
It seems to be working thank you very much for your help
It is really nice to able to listen some music on his computer

I made an upadte (yum update)
Then I set up your kernel (2937) 
Then I reboot and the sound was back :-)

To close the subject Sound Card working with :
alsa-lib-1.0.14-0.1.rc1.fc6
alsa-lib-devel-1.0.14-0.1.rc1.fc6
alsa-utils-1.0.14-0.1.rc1.fc6
 and
kernel-devel-2.6.20-1.2937.fc6
kernel-2.6.20-1.2937.fc6

Thanks
Pierre-Yves



Note You need to log in before you can comment on or make changes to this bug.