Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234328 - rhnreg_ks Registration failed: RHN Software Management service entitlements exhausted
Summary: rhnreg_ks Registration failed: RHN Software Management service entitlements e...
Keywords:
Status: CLOSED DUPLICATE of bug 118884
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhnsd
Version: 5.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Shannon Hughes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 14:52 UTC by Mario Maldini
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-09 20:55:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mario Maldini 2007-03-28 14:52:31 UTC
Description of problem:

While trying to register my newly installed rhel5, there will be the following
error displayed:

Error Message:
    Registration failed: RHN Software Management service entitlements exhausted
Error Class Code: 91
Error Class Info: Registration token unable to entitle system: maximum
membership exceeded
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):


How reproducible:

retrying the registration in rhn, with rhnreg_ks or via gui......


Steps to Reproduce:
1. retrying the registration
2.
3.
  
Actual results:

error message

Expected results:

system registered in rhn

Additional info:

- subscription runs until end 2008 (Red Hat Enterprise Linux WS (Basic))
- no systems actually registered (my old rhel4ws was deleted)

Comment 1 Bryan Mason 2007-07-09 20:55:14 UTC

*** This bug has been marked as a duplicate of 118884 ***


Note You need to log in before you can comment on or make changes to this bug.