Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234299 - Missing the "Advanced Bootloader Configuration" options in text mode installation.
Summary: Missing the "Advanced Bootloader Configuration" options in text mode installa...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 11:20 UTC by Krishna Pidamale
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-28 19:20:35 UTC


Attachments (Terms of Use)

Description Krishna Pidamale 2007-03-28 11:20:24 UTC
Description of problem:With 48 disk in a given system, when installing Rhel4 
U4 in text mode, it is missing the "Advanced Bootloader Configuration" options 
that are present in the graphical installer.

The problem being that, when specifying where to install the bootloader you 
are only presented /dev/sda or /dev/sdy1 in text mode.  If in the graphical 
mode, you can change the order of the disks to match the BIOS, moving /dev/sdy 
to the top of the list.  After this has been done, you can install the 
bootloader to /dev/sdy and after install is sucessful, you will be rebooted to 
a working OS.  We have not found a working method to succesfuly install 
RHEL4U4 on a 48 disk t using text mode.


Version-Release number of selected component (if applicable):

OS:RHEL4-U4
Hardware platform: x86-64

How reproducible:
While installing RHEL4-U4, start with text mode installation. During 
installation you must find a "Advanced Bootloader Configuration" as in 
Graphical mode. This is missing in text mode installation. 

  
Actual results:

When installing Rhel4 U4 in text mode, it is missing the "Advanced Bootloader 
Configuration" options that are present in the graphical installer.


Expected results:
"Advanced Bootloader Configuration" option

Additional info:

Comment 1 Jeremy Katz 2007-03-28 19:20:35 UTC
Some of the things are available here, but due to constraints of the text mode
environment, all of the options that are available in graphical installs are not
and never will be available for text installs.

The use of a graphical installation is highly recommended (or vnc in the case of
a remote installation).


Note You need to log in before you can comment on or make changes to this bug.