Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234298 - scim-bridge crash on shutdown
Summary: scim-bridge crash on shutdown
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: scim-bridge
Version: 5.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Peng Huang
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 10:27 UTC by Michal Babej
Modified: 2013-07-31 23:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-10 07:31:55 UTC


Attachments (Terms of Use)
gdb backtrace (deleted)
2007-03-28 10:27 UTC, Michal Babej
no flags Details
It's patch to fix this problem (deleted)
2008-01-10 02:25 UTC, Peng Huang
no flags Details | Diff

Description Michal Babej 2007-03-28 10:27:55 UTC
Description of problem:
scim-bridge crashed on shutdown.

Version-Release number of selected component (if applicable):
scim-bridge-0.4.5-7.el5

How reproducible:
rarely. i got only 2 crashes so far.

Comment 1 Michal Babej 2007-03-28 10:27:55 UTC
Created attachment 151105 [details]
gdb backtrace

Comment 2 RHEL Product and Program Management 2007-12-03 20:41:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.

Comment 3 Peng Huang 2008-01-09 13:11:09 UTC
I found this bug have been fixed in upstream, and back ported it.

Comment 4 RHEL Product and Program Management 2008-01-09 13:15:38 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.

Comment 5 Peng Huang 2008-01-10 02:25:39 UTC
Created attachment 291220 [details]
It's patch to fix this problem

Comment 6 Jens Petersen 2008-01-10 07:31:55 UTC

*** This bug has been marked as a duplicate of 412511 ***


Note You need to log in before you can comment on or make changes to this bug.