Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234279 - "look" doesn't find all words in the /usr/share/dict/words
Summary: "look" doesn't find all words in the /usr/share/dict/words
Keywords:
Status: CLOSED DUPLICATE of bug 210559
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: words
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-28 03:39 UTC by Jong Bae KO
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-06 10:04:23 UTC


Attachments (Terms of Use)

Description Jong Bae KO 2007-03-28 03:39:58 UTC
Description of problem:
"grep -i aardvark /usr/share/dict/words" finds "aardvark" and "aardvarks",
but "look aardvark" returns nothing.
"look zebra" returns many matches.

The problem seems to be that /usr/share/dict/words is not sorted in the order
expected by "look". 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Karel Zak 2007-04-06 10:04:23 UTC
Please, update the problem has been fixed in RHEL4.5 (errata RHBA-2007:9082).

*** This bug has been marked as a duplicate of 210559 ***


Note You need to log in before you can comment on or make changes to this bug.