Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234189 - LVM cannot write .cache
Summary: LVM cannot write .cache
Keywords:
Status: CLOSED DUPLICATE of bug 229789
Alias: None
Product: Fedora
Classification: Fedora
Component: lvm-obsolete
Version: 6
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Milan Broz
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-27 16:49 UTC by Kay Schwieger
Modified: 2013-03-01 04:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-02 12:47:15 UTC


Attachments (Terms of Use)

Description Kay Schwieger 2007-03-27 16:49:16 UTC
Description of problem:
I get the error message when opening the LVM Manager (see reproducibility). The
detailed description:
SELinux denied access requested by /usr/sbin/lvm. It is not expected that this
access is required by /usr/sbin/lvm and this access may signal an intrusion
attempt. It is also possible that the specific version or configuration of the
application is causing it to require additional access.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open the LVM-Manager (system-config-lvm 1.0.18)
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Milan Broz 2007-11-02 12:47:15 UTC
I recent Fedora and lvm2 versions is this solved my moving .cahce file to
separate directory with proper SElinux context.

Marking this bug as duplicate of bug covering this change.

*** This bug has been marked as a duplicate of 229789 ***


Note You need to log in before you can comment on or make changes to this bug.