Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234123 - Oidentd not work propertly in kernel 2.6.20-1.2933.fc6
Summary: Oidentd not work propertly in kernel 2.6.20-1.2933.fc6
Status: CLOSED DUPLICATE of bug 232742
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
Depends On:
TreeView+ depends on / blocked
Reported: 2007-03-27 08:20 UTC by Tomasz Mikielski
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2007-03-27 14:23:00 UTC

Attachments (Terms of Use)

Description Tomasz Mikielski 2007-03-27 08:20:15 UTC
Description of problem:

I update kernel to kernel 2.6.20-1.2933.fc6.
My oidentd-2.0.8-2.fc6 don't work propertly.
Not work option -m (for NAT)
In messages log: ERROR : NO-USER.
Don't read file oidentd_masq.conf.
I run oidentd as user nobody - not work
I run oidentd as user root - not work
What the problem?

Comment 1 Chuck Ebbert 2007-03-27 14:23:00 UTC
We need to enable backwards-compatible /proc and sysctl entries.

*** This bug has been marked as a duplicate of 232742 ***

Note You need to log in before you can comment on or make changes to this bug.