Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234014 - Screen won't run, incorrect permissions
Summary: Screen won't run, incorrect permissions
Keywords:
Status: CLOSED DUPLICATE of bug 233527
Alias: None
Product: Fedora
Classification: Fedora
Component: screen
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-03-26 16:56 UTC by Saikat Guha
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-27 11:44:19 UTC


Attachments (Terms of Use)

Description Saikat Guha 2007-03-26 16:56:28 UTC
On updating to screen-4.0.3-4.fc7.x86_64 screen stopped working. 

[saikat@sioux ~]$ screen
Directory '/var/run/screen' must have mode 777.


chmod 777 /var/run/screen

fixes the problem

Comment 1 Marcela Mašláňová 2007-03-27 11:44:19 UTC
Fixed in screen-4.0.3-5.fc7.x86_64

*** This bug has been marked as a duplicate of 233527 ***


Note You need to log in before you can comment on or make changes to this bug.