Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234011 - cups classes failover doesn't work
Summary: cups classes failover doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cups
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On: 163960
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-26 16:42 UTC by Tim Waugh
Modified: 2008-07-24 19:32 UTC (History)
0 users

Fixed In Version: RHBA-2008-0669
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-24 19:32:07 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0669 normal SHIPPED_LIVE cups bug fix and enhancement update 2008-07-23 15:02:47 UTC
CUPS Bugs and Features 1084 None None None Never

Description Tim Waugh 2007-03-26 16:42:42 UTC
+++ This bug was initially created as a clone of Bug #163960 +++

After configuring two printer as a class, schedule 10 printjobs one page each.

1-2 minutes before printing pull the plug on say printer 2.

Start printing 1st job get sent to printer 1 and print second job gets sent to
printer 2 which is not there

It doesn't print as printer 2 isn't plugged in and sits there waiting. All the
remaining jobs getting sent to printer 1.

The problem is acknowledged upstream:
http://www.cups.org/str.php?L1084

-- Additional comment from twaugh@redhat.com on 2005-07-22 09:53 EST --
Judging from the upstream reaction, I guess Red Hat Enterprise Linux 4 is
affected too.

Comment 3 RHEL Product and Program Management 2007-11-29 04:21:11 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 9 errata-xmlrpc 2008-07-24 19:32:07 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0669.html


Note You need to log in before you can comment on or make changes to this bug.