Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233964 - [fix available][pa-IN] Wrong translation for column delete
Summary: [fix available][pa-IN] Wrong translation for column delete
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On: 233944
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-26 12:03 UTC by A S Alam
Modified: 2013-07-03 00:44 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0849
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 16:56:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0849 normal SHIPPED_LIVE Openoffice.org bug fix update 2007-11-20 22:26:32 UTC

Description A S Alam 2007-03-26 12:03:12 UTC
+++ This bug was initially created as a clone of Bug #233944 +++

Description of problem:
When i  click on the column of the following version of openoffice here is not
option for " Column Delete " 


Version-Release number of selected component (if applicable):
 I am using punjabi version of openoffice.org-core-2.2.0-12.1

How reproducible:
Everytime


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Wrong Translation as "Add Column"

Expected results:
 Correct Translation


Additional info:
openoffice.org-core-2.2.0-12.1

Language -- Punjabi

-- Additional comment from caolanm@redhat.com on 2007-03-26 05:26 EST --
do you mean...

  ਕਾਲਮ ਸ਼ਾਮਿਲ(~i)

for "Insert Columns", and

  ਕਾਲਮ ਸ਼ਾਮਿਲ(~d)

for "Delete Columns" ?

what should the proper translation for "Delete Columns" be ?

-- Additional comment from punj.inder@gmail.com on 2007-03-26 06:18 EST --
Steps to Reproduce

1.Open oocalc
2.Goto Column
3.Right Click on column
4.Check Pop up menu

-- Additional comment from caolanm@redhat.com on 2007-03-26 06:28 EST --
yes I'm able to reproduce it, but I'm not able to translate punjabi myself. If
you are able to tell me what the text should be instead then I can replace the
incorrect translation with your correct one.

-- Additional comment from aalam@redhat.com on 2007-03-26 08:01 EST --
Caolan,
this bug seems to be Regression of bug 187464:,
Can you please check if you can extract string from there?

--
Confirm that RHEL5 also have same problem
---
Bug 187464: [oocalc]Incorrect Translation for 'Delete columns' for Punjabi

Comment 1 RHEL Product and Program Management 2007-03-27 14:43:19 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 RHEL Product and Program Management 2007-03-27 14:46:20 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 3 Caolan McNamara 2007-03-31 13:03:59 UTC
has all acks, fix checked in, will be in >= 2.0.4-5.4.21

Comment 7 errata-xmlrpc 2007-11-07 16:56:47 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0849.html



Note You need to log in before you can comment on or make changes to this bug.