Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233944 - [pa-IN] Wrong translation for column delete
Summary: [pa-IN] Wrong translation for column delete
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 233964
TreeView+ depends on / blocked
 
Reported: 2007-03-26 08:44 UTC by Inder Punj
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.2.0-14.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-04 13:04:04 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 75790 None None None Never

Description Inder Punj 2007-03-26 08:44:11 UTC
Description of problem:
When i  click on the column of the following version of openoffice here is not
option for " Column Delete " 


Version-Release number of selected component (if applicable):
 I am using punjabi version of openoffice.org-core-2.2.0-12.1

How reproducible:
Everytime


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Wrong Translation as "Add Column"

Expected results:
 Correct Translation


Additional info:
openoffice.org-core-2.2.0-12.1

Language -- Punjabi

Comment 1 Caolan McNamara 2007-03-26 09:26:37 UTC
do you mean...

  ਕਾਲਮ ਸ਼ਾਮਿਲ(~i)

for "Insert Columns", and

  ਕਾਲਮ ਸ਼ਾਮਿਲ(~d)

for "Delete Columns" ?

what should the proper translation for "Delete Columns" be ?

Comment 2 Inder Punj 2007-03-26 10:18:12 UTC
Steps to Reproduce

1.Open oocalc
2.Goto Column
3.Right Click on column
4.Check Pop up menu

Comment 3 Caolan McNamara 2007-03-26 10:28:31 UTC
yes I'm able to reproduce it, but I'm not able to translate punjabi myself. If
you are able to tell me what the text should be instead then I can replace the
incorrect translation with your correct one.

Comment 4 A S Alam 2007-03-26 12:01:38 UTC
Caolan,
this bug seems to be Regression of bug 187464:,
Can you please check if you can extract string from there?

Comment 5 A S Alam 2007-03-26 12:05:50 UTC
correct Translation is
---
ਕਾਲਮ ਹਟਾਓ(~d)
---

Comment 6 Caolan McNamara 2007-03-27 15:03:34 UTC
fix checked in, will be in >= 2.2.0-14.2


Note You need to log in before you can comment on or make changes to this bug.