Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233903 - Incorrect description for sync in man page exports(5)
Summary: Incorrect description for sync in man page exports(5)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nfs-utils
Version: 5.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 18:06 UTC by Akemi Yagi
Modified: 2018-10-19 21:51 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0651
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 17:15:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0651 normal SHIPPED_LIVE nfs-utils bug fix and enhancement update 2007-10-30 16:19:49 UTC

Description Akemi Yagi 2007-03-25 18:06:04 UTC
Description of problem:
exports(5) now includes a new item 'sync' inserted just after the 'async'. The
description, "In releases of nfs-utils upto and including 1.0.0, this option was
the default..." is placed in the sync section. This paragraph should be placed
in the async section. Either that or change the "this option" to "async" to make
it correct.

[This was reported in the CentOS bug site http://bugs.centos.org/view.php?id=1846]

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. man 5 exports
2. go to the sync section
3.
  
Actual results:
See the description above.

Expected results:
See the description above.

Additional info:

Comment 2 Stepan Kasal 2007-06-20 17:19:27 UTC
exports.5 is part of the nfs-utils package, reassigning and resetting the flags
to ?.
Sorry for the mistake.

Comment 4 RHEL Product and Program Management 2007-06-20 17:24:22 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 6 Steve Dickson 2007-07-05 19:12:10 UTC
Fixed in nfs-utils-1.0.9-23.el5

Comment 10 errata-xmlrpc 2007-11-07 17:15:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0651.html


Comment 11 Steve Dickson 2008-01-07 18:13:56 UTC
*** Bug 382421 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.