Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233881 - ksplashrc does not contain Echo
Summary: ksplashrc does not contain Echo
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 16:46 UTC by Sebastian Vahl
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-16 18:35:43 UTC


Attachments (Terms of Use)

Description Sebastian Vahl 2007-03-25 16:46:33 UTC
Description of problem: Default theme in /usr/share/config/ksplashrc is 
BlueCurve and not Echo.


Version-Release number of selected component (if applicable): 
kdebase-3.5.6-3.fc7


How reproducible: ever


Steps to Reproduce:
1. install kdebase
2. see /usr/share/config/ksplashrc
3.
  
Actual results:
[KSplash]
Theme=BlueCurve


Expected results:
[KSplash]
Theme=Echo

Comment 1 Rex Dieter 2007-04-02 13:41:15 UTC
Echo doesn't currenly work in kde, due to bug #217832

Comment 2 Sebastian Vahl 2007-04-03 22:29:48 UTC
I know the problem with the icons. But this bug is only related to the splash.
Since BlueCurve is replaced by Echo the normal kde splash would be shown on
startup of KDE.

Comment 3 Sebastian Vahl 2007-05-03 13:10:21 UTC
With redhat-artwork-kde the BlueCurve splash is back. But because it is not 
required by kdebase you must install the package manually. So 
redhat-artwork-kde should be required by kdebase.

Comment 4 Rex Dieter 2007-05-03 13:39:24 UTC
Actually, it will be kde-settings that will
Requires: redhat-artwork-kde
(since it will own ksplashrc)

Comment 5 Rex Dieter 2007-05-16 18:35:43 UTC
added to kde-settings: 
* Tue May 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.5-25
- ksplashrc does not contain Echo (#233881)



Note You need to log in before you can comment on or make changes to this bug.