Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233879 - man-pages: unowned directories
Summary: man-pages: unowned directories
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 235356 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 16:42 UTC by Michael Schwendt
Modified: 2015-03-05 01:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-27 14:59:33 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-03-25 16:42:58 UTC
=> man-pages - 2.43-11.fc7.noarch
/usr/share/man/man3p
/usr/share/man/man1p
/usr/share/man/man0p

Comment 1 Ivana Varekova 2007-03-26 08:59:04 UTC
This directories should be part of filesystem package. Reassigned to filesystem.

Comment 2 Phil Knirsch 2007-05-24 14:44:25 UTC
*** Bug 235356 has been marked as a duplicate of this bug. ***

Comment 3 Phil Knirsch 2007-05-24 14:45:36 UTC
Perl related manpage directories should be owned by the perl package.

Reassigning.

Read ya, Phil

Comment 4 Marcela Mašláňová 2008-02-27 12:19:39 UTC
Reassigning back to filesystem. man?p are posix man pages.

Comment 5 Phil Knirsch 2008-03-27 14:59:33 UTC
Ah, ok, added to filesystem now for rawhide.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.