Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233809 - extra line in /etc/logrotate.d/samba
Summary: extra line in /etc/logrotate.d/samba
Keywords:
Status: CLOSED DUPLICATE of bug 233474
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 09:37 UTC by Jonathan Kamens
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-25 14:16:14 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2007-03-25 09:37:00 UTC
The "endscript" line needs to be removed from /etc/logrotate.d/samba.

Comment 1 Simo Sorce 2007-03-25 14:16:14 UTC

*** This bug has been marked as a duplicate of 233474 ***


Note You need to log in before you can comment on or make changes to this bug.