Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233807 - crash on exit
Summary: crash on exit
Keywords:
Status: CLOSED DUPLICATE of bug 232691
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 07:51 UTC by Jonathan Kamens
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-25 13:24:53 UTC


Attachments (Terms of Use)
crash details from bug buddy (deleted)
2007-03-25 07:51 UTC, Jonathan Kamens
no flags Details

Description Jonathan Kamens 2007-03-25 07:51:53 UTC
Evolution crashes when I exit.  This is pretty reproducible.  I have an IMAP and
an Exchange mailbox configured.  See attached crash file.  Current development
versions of all RPMs.

Comment 1 Jonathan Kamens 2007-03-25 07:51:53 UTC
Created attachment 150845 [details]
crash details from bug buddy

Comment 2 Matthew Barnes 2007-03-25 13:24:53 UTC

*** This bug has been marked as a duplicate of 232691 ***


Note You need to log in before you can comment on or make changes to this bug.