Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233788 - SDC System Edit Page won't save system location 'state' field
Summary: SDC System Edit Page won't save system location 'state' field
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn500
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill C. Riemers
QA Contact: Sebastian Skracic
URL:
Whiteboard: US=17729
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 00:23 UTC by Máirín Duffy
Modified: 2018-10-19 21:54 UTC (History)
3 users (show)

Fixed In Version: 5.0.5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-07 20:01:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Máirín Duffy 2007-03-25 00:23:14 UTC
NOTE: This bug is PUBLIC so the customer can follow along.

Page: https://rhn.redhat.com/rhn/systems/details/Edit.do?sid=

Description of problem:
"I noticed on some new systems that if I try to edit (the blank by default)
location information on the systems->details->edit page I can fill
in the City and Country but trying either IA or Iowa for the State
doesn't seem to take. I've tried on a couple of machines and after
doing the update that field is blank again."

I was also able to reproduce this issue on my own account in prod. 

Version-Release number of selected component (if applicable): 500

How reproducible: very


Steps to Reproduce:
1. Log into RHN, go to a system profile
2. Click edit properties in lower right-hand corner
3. Fill out an address with a state (abbreviation or full state name). Submit
4. See how all address details except for state appear.

Comment 3 Amy Owens 2008-02-13 14:35:01 UTC
removed old tracker bug

Comment 7 Bill C. Riemers 2008-02-26 19:10:11 UTC
It looks like this problem was fixed with the code submitted to fix 431724.

Comment 10 Sebastian Skracic 2008-03-17 13:51:00 UTC
Verified against webqa.


Note You need to log in before you can comment on or make changes to this bug.