Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233723 - InstallCD Fedora 7 x86_64 install ERROR: got to setupCdrom without a CD device.
Summary: InstallCD Fedora 7 x86_64 install ERROR: got to setupCdrom without a CD device.
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-24 01:34 UTC by Nurdin Premji
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-28 19:19:31 UTC


Attachments (Terms of Use)

Description Nurdin Premji 2007-03-24 01:34:16 UTC
Description of problem:
Fedora 7 install from dvd gives above error.

Version-Release number of selected component (if applicable):
Fedora 7 test 2 install dvd.

How reproducible:
Always

Steps to Reproduce:
1. Download f7 test 2 x86_64
2. try to install by cdrom.
3.
  
Actual results:
Window pops up saying "CD Rom: No driver found, unable to find any device of the
type needed for this installation type. Manually select driver or use a disk
driver?"

Ctrl-F3 shows: ERROR: got to setupCdrom without a CD device.

Expected results:
Continues with install.

Additional info:
Cd drive in question is an LG GSA-H10N 16x DVD Writer Double Layer.

Comment 1 Jeremy Katz 2007-03-26 14:57:57 UTC
What type of IDE interface do you have?

Comment 2 Nurdin Premji 2007-03-26 15:05:11 UTC
I'm not sure, how would I find out?

Comment 3 Jeremy Katz 2007-03-27 03:20:09 UTC
lspci

Comment 4 Nurdin Premji 2007-03-28 00:33:13 UTC
okay lspci shows:
00:0f.0 IDE interface: nVidia Corporation CK804 IDE (rev f3)
00:10.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:11.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)


the whole thing is:
00:00.0 Host bridge: nVidia Corporation Unknown device 0071 (rev c1)
00:00.1 RAM memory: nVidia Corporation Unknown device 007f (rev a1)
00:00.2 RAM memory: nVidia Corporation Unknown device 0075 (rev a1)
00:00.3 RAM memory: nVidia Corporation Unknown device 006f (rev a1)
00:00.4 RAM memory: nVidia Corporation Unknown device 00b4 (rev a1)
00:01.0 RAM memory: nVidia Corporation Unknown device 0076 (rev a1)
00:01.1 RAM memory: nVidia Corporation Unknown device 0078 (rev a1)
00:01.2 RAM memory: nVidia Corporation Unknown device 0079 (rev a1)
00:01.3 RAM memory: nVidia Corporation Unknown device 007a (rev a1)
00:01.4 RAM memory: nVidia Corporation Unknown device 007b (rev a1)
00:01.5 RAM memory: nVidia Corporation Unknown device 007c (rev a1)
00:01.6 RAM memory: nVidia Corporation Unknown device 007d (rev a1)
00:02.0 PCI bridge: nVidia Corporation Unknown device 007e (rev a2)
00:04.0 PCI bridge: nVidia Corporation Unknown device 007e (rev a2)
00:05.0 PCI bridge: nVidia Corporation Unknown device 007e (rev a2)
00:06.0 PCI bridge: nVidia Corporation Unknown device 007e (rev a2)
00:07.0 PCI bridge: nVidia Corporation Unknown device 007e (rev a2)
00:09.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a4)
00:0a.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a4)
00:0a.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:0b.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:0b.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a4)
00:0d.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio
Controller (rev a2)
00:0f.0 IDE interface: nVidia Corporation CK804 IDE (rev f3)
00:10.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:11.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:12.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
00:13.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
00:14.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:16.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:17.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 7900 GTX (rev a1)
03:00.0 Mass storage controller: Silicon Image, Inc. SiI 3132 Serial ATA Raid II
Controller (rev 01)
05:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit
Ethernet Controller (rev 22)
06:07.0 Multimedia audio controller: Creative Labs SB X-Fi
06:0b.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000
Controller (PHY/Link)
09:00.0 VGA compatible controller: nVidia Corporation GeForce 7900 GTX (rev a1)


Comment 5 Jeremy Katz 2007-03-28 19:19:31 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.