Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233693 - LVM: incorrect rpm command to get documentation
Summary: LVM: incorrect rpm command to get documentation
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide
Version: 5.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: Michael Hideo
URL: https://www.redhat.com/docs/manuals/e...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 19:53 UTC by Peter Gross
Modified: 2008-01-21 03:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-21 03:39:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Gross 2007-03-23 19:53:15 UTC
Description of problem:
In Section 9.6.1 [Installed Documentation] the instructions given to show all
the documentation available for LVM says:
rpm -qd lvm

This should be instead:
rpm -qd lvm2
           ^

since the installed package is "lvm2" not "lvm" (at least this is the case in
RHEL 4.4 and so I assume it holds true for RHEL 5 too).

Version-Release number of selected component (if applicable):
Revision 5.0.0-19

How reproducible:
go to URL

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Michael Hideo 2007-10-23 02:51:49 UTC
Removing automation notification

Comment 3 Don Domingo 2008-01-21 03:39:08 UTC
corrected in source. setting as CLOSED/NEXTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.