Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233684 - hplip adding a recipient in hp-sendfax address book does not refresh recipient selection screen
Summary: hplip adding a recipient in hp-sendfax address book does not refresh recipien...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 19:13 UTC by Bernard Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.7.2-3.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-24 12:01:31 UTC


Attachments (Terms of Use)

Description Bernard Johnson 2007-03-23 19:13:04 UTC
Description of problem:
If you add a recipient in the hp-sendfax address book it is not displayed in the
recipient list (for selection) until hp-sendfax is restarted.

Version-Release number of selected component (if applicable):
hplip-1.6.12-1.fc6

How reproducible:
Always.

Steps to Reproduce:
1. run hp-sendfax
2. click Address Book and add a new recipient
3. close Address Book and note that new recipient is not displayed in recipient
selection

Comment 1 Tim Waugh 2007-04-24 12:01:31 UTC
This seems to be fixed in 1.7.2-3.fc6.

Comment 2 Bernard Johnson 2007-04-25 15:49:52 UTC
Yep, verified here as well.


Note You need to log in before you can comment on or make changes to this bug.