Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233652 - spread sheet crashes open office
Summary: spread sheet crashes open office
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 16:22 UTC by Daniel Walsh
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-26 17:39:56 UTC


Attachments (Terms of Use)
xls file (deleted)
2007-03-23 16:22 UTC, Daniel Walsh
no flags Details

Description Daniel Walsh 2007-03-23 16:22:56 UTC
Description of problem:

Attached spread sheet crashes open office

openoffice.org-core-2.2.0-12.1

Comment 1 Daniel Walsh 2007-03-23 16:22:56 UTC
Created attachment 150772 [details]
xls file

Comment 2 Caolan McNamara 2007-03-25 17:24:26 UTC
Not crashing for me on rawhide, what was the platform i386 or x86_64 or other ?

On crash was there the crash reporter popup window with the stack trace and
various other details ? If it's still reproducable for you can you paste or
attach that data in here ?

Comment 3 Daniel Walsh 2007-03-26 17:39:56 UTC
Turns out the problem was in hunspell, reverted to an older package and the 
problem went away.   Now rawhide does not seem to have the new package so I
guess it is fixed.


Note You need to log in before you can comment on or make changes to this bug.