Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233580 - No sound with kernel 2.6.20-1.2925 and ATI SB600 Azalia
Summary: No sound with kernel 2.6.20-1.2925 and ATI SB600 Azalia
Keywords:
Status: CLOSED DUPLICATE of bug 231414
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 10:36 UTC by Johan Cwiklinski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-23 14:14:54 UTC


Attachments (Terms of Use)

Description Johan Cwiklinski 2007-03-23 10:36:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070320 Firefox/2.0.0.3

Description of problem:
On a fresh FC6 install, sound was ok (kernel 2.6.18).

After updating to last kernel, no PCM device is shown in system-config-sound, while module (snd_hda_intel) seems correctly loaded (no errors in dmesg).

Rebooting using kernel 2.6.18 solves the problem.

Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2925.fc6

How reproducible:
Always


Steps to Reproduce:
1. Install kernel kernel-2.6.20-1.2925.fc6
2. Boot
3. Try to configure sound ou to play one

Actual Results:
No sound.

Expected Results:
Sound should works.

Additional info:

Comment 1 Chuck Ebbert 2007-03-23 14:14:54 UTC
The problem with ATI sound should be fixed in 2.6.20-1.2933.fc6

*** This bug has been marked as a duplicate of 231414 ***


Note You need to log in before you can comment on or make changes to this bug.