Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233551 - openoffice dies due to hunspell module
Summary: openoffice dies due to hunspell module
Keywords:
Status: CLOSED DUPLICATE of bug 233361
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 04:05 UTC by darrell pfeifer
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-25 16:32:40 UTC


Attachments (Terms of Use)

Description darrell pfeifer 2007-03-23 04:05:45 UTC
Description of problem:

Openoffice writer dies the instant any file is opened


Version-Release number of selected component (if applicable):

openoffice.org-writer-2.2.0-12.1


How reproducible:


Steps to Reproduce:
1. Start typing in a new document
2.(or) open an existing document
3.
  
Actual results:

]$ openoffice.org-2.0
/usr/lib/openoffice.org/program/soffice.bin: symbol lookup error:
/usr/lib/openoffice.org/program/libspell680li.so: undefined symbol:
_ZN8Hunspell5spellEPKc



Expected results:


Additional info:

Temporary workaround is to turn off hunspell

Comment 1 Paul T. Darga 2007-03-23 13:40:16 UTC
I can confirm that I get exactly the same problem with Impress.  Application
starts fine, but dies when opening a file.

Comment 2 Paul F. Johnson 2007-03-23 15:46:23 UTC
How do you turn off hunspell?

Comment 3 darrell pfeifer 2007-03-23 15:58:02 UTC
tools/options/language settings/writing aids


Comment 4 Caolan McNamara 2007-03-25 16:32:40 UTC

*** This bug has been marked as a duplicate of 233361 ***


Note You need to log in before you can comment on or make changes to this bug.