Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233539 - RHEL4.5 Paravirtual guest install - Only right half of the screen is used
Summary: RHEL4.5 Paravirtual guest install - Only right half of the screen is used
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xen
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Xen Maintainance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-23 00:06 UTC by Sadique Puthen
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-23 04:48:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the installation screen (deleted)
2007-03-23 00:08 UTC, Sadique Puthen
no flags Details

Description Sadique Puthen 2007-03-23 00:06:55 UTC
Description of problem:

I was trying to install RHEL4.5 x86_64 DomU as a paravirtualised guest OS using
virt-manager, but the installer only used the left half of the screen and it was
tinted green and extremely hard to read.  See the screenshot.

Version-Release number of selected component (if applicable):

Guest OS - RHEL4.5 x86_64
DOM0- RHEL5 GA x86_64

How reproducible:

Always.

Steps to Reproduce:
1. Do a normal installation RHEL4.5 paravitualised guests using nfs.
2. Select graphical installation.
3.
  
Actual results:

Only left half of the screen is used which is a minted green. Right half is
blank in black.
Expected results:

Installation should continue as usual

Additional info:

Comment 1 Sadique Puthen 2007-03-23 00:08:20 UTC
Created attachment 150708 [details]
Screenshot of the installation screen

Screenshot of the installation screen. Oly right half is used.

Comment 2 Don Dutile 2007-03-23 04:48:14 UTC
This is fixed in snapshot 2 of 4.5 beta; 
it is also a duplicate of bz 


*** This bug has been marked as a duplicate of 229788 ***

Comment 3 Don Dutile 2007-03-23 04:49:02 UTC
This is fixed in snapshot 2 of 4.5 beta; 
it is also a duplicate of bz 229788


*** This bug has been marked as a duplicate of 229788 ***

*** This bug has been marked as a duplicate of 229788 ***

Comment 4 Mark Plaksin 2007-03-23 11:58:24 UTC
bugzilla says this when I try to read it:
"You are not authorized to access bug #229788."

Where does one get snapshot 2 of 4.5 beta?  I downloaded the 4.5 beta ISOs from
here two days ago and the last modified date says 2/26/2007:
https://rhn.redhat.com/network/software/channels/details.pxt?cid=2570


Comment 5 Don Dutile 2007-03-23 12:33:56 UTC
(In reply to comment #4)
> bugzilla says this when I try to read it:
> "You are not authorized to access bug #229788."
> 
> Where does one get snapshot 2 of 4.5 beta?  I downloaded the 4.5 beta ISOs from
> here two days ago and the last modified date says 2/26/2007:
> https://rhn.redhat.com/network/software/channels/details.pxt?cid=2570
> 

I cleared all the private flags;
the "RHEL Public Beta group" is also set, so if you're part of that group,
there shouldn't be anything else I know preventing you from viewing it.
 so hopefully you can see it now..



Note You need to log in before you can comment on or make changes to this bug.