Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233517 - Symbolic link "gnome-monitor.png" needs to be replaced by "utilities-system-monitor.png"
Summary: Symbolic link "gnome-monitor.png" needs to be replaced by "utilities-system-m...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-22 20:53 UTC by Joachim Frieben
Modified: 2014-09-10 19:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:16:52 UTC


Attachments (Terms of Use)

Description Joachim Frieben 2007-03-22 20:53:20 UTC
+++ This bug was initially created as a clone of Bug #221757 +++

Description of problem:
When the "Bluecurve" icon them is chosen, the icon associated
with "gnome-system-monitor" is "utilities-system-monitor"
according to the desktop file. However, there is no counterpart
in "redhat-artwork", and accordingly, the stock "GNOME" icon is
used.

Version-Release number of selected component (if applicable):
redhat-artwork-5.0.8-3.fc7

How reproducible:
Always

Steps to Reproduce:
1. Log in to "GNOME" session.
2. Choose icon theme "Blucurve".
3. Go to menu item "System > Administration > System monitor".
  
Actual results:
A stock "GNOME" icon is displayed.

Expected results:
The equivalent "Bluecurve" icon is used.

Additional info:
The icon associated with "gnome-system-monitor" in the desktop file was
"gnome-monitor" up to "FC5". In the meantime, the icon name has been
changed to "utilities-system-monitor" in "gnome-system-monitor.desktop"
but not in the icon theme. Instead of the link

  /usr/share/icons/Bluecurve/24x24/apps/gnome-monitor.png ->
    icon-systemhealth.png

we should now have a link

  /usr/share/icons/Bluecurve/24x24/apps/utilities-system-monitor.png ->
    icon-systemhealth.png

in the "redhat-artwork" package.

-- Additional comment from mclasen@redhat.com on 2007-02-02 02:28 EST --
This points to the need for some ongoing Bluecurve maintainence wrt to icon
naming spec coverage.

-- Additional comment from mclasen@redhat.com on 2007-02-23 00:58 EST --
fixed in 5.0.10-2.fc7

Comment 2 RHEL Product and Program Management 2014-03-07 13:42:22 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-02 13:16:52 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.