Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233516 - Menu entry missing for "GNOME" system monitor
Summary: Menu entry missing for "GNOME" system monitor
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-22 20:47 UTC by Joachim Frieben
Modified: 2014-06-18 09:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-22 20:49:58 UTC


Attachments (Terms of Use)

Description Joachim Frieben 2007-03-22 20:47:26 UTC
+++ This bug was initially created as a clone of Bug #230846 +++

Description of problem:
For current "FC devel" as of 2007-03-03, there is no entry in the
"GNOME" menus for the system monitor utility.

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.17.94-1.fc7

How reproducible:
Always.

Steps to Reproduce:
1. Log in to "GNOME" session.
2. Try to launch "g-s-m" by brwosing the menus.
  
Actual results:
No entry for "g-s-m". Utility has to be launched manually.

Expected results:
Menu entry present in "System > Administration".

Additional info:
The "Categories" entry in the corresponding "desktop" file has
changed since "FC5". It used to be:

  "Categories=GNOME;GTK;Application;System;Monitor;X-Red-Hat-Base;" .

In current "rawhide", it has become:

  "Categories=GNOME;GTK;System;Monitor;X-Red-Hat-Base;" .


Note You need to log in before you can comment on or make changes to this bug.