Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233448 - gnome-typing-monitor does not lock the screen for breaks
Summary: gnome-typing-monitor does not lock the screen for breaks
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: control-center
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-22 14:48 UTC by Jeff Moyer
Modified: 2018-02-20 18:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:06:26 UTC


Attachments (Terms of Use)

Description Jeff Moyer 2007-03-22 14:48:02 UTC
Description of problem:
I have gnome-typing-monitor configured to break for 3 minutes every 25 minutes,
but the screen is never locked.  I can see the progress bar fill up, but when it
comes time for a break, it just resets.

Version-Release number of selected component (if applicable):
control-center-2.16.0-14.el5

How reproducible:
100%

Comment 1 RHEL Product and Program Management 2014-03-07 12:42:46 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 2 RHEL Product and Program Management 2014-06-02 13:06:26 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.