Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233432 - post and/or preun not setup correctly
Summary: post and/or preun not setup correctly
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ettercap
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-22 13:46 UTC by Joe Rozner
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-23 17:37:35 UTC


Attachments (Terms of Use)

Description Joe Rozner 2007-03-22 13:46:56 UTC
Description of problem:
In post, alternatives is not setup to correctly install ettercap and continues
anyways. When attempting you remove the package preun will not let it be removed
because it cannot remove the alternatives.

Version-Release number of selected component (if applicable):
ettercap-0.7.3-12

How reproducible:
Any time you attempt to remove or install this package.

Comment 1 Gwyn Ciesla 2007-03-23 13:25:46 UTC
Attempting builds with fixed spec from Manuel Wolfshant as we speak.

Comment 2 Gwyn Ciesla 2007-03-23 17:37:35 UTC
Fixed with next release, build for FC5,6 and devel.


Note You need to log in before you can comment on or make changes to this bug.