Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233356 - Correct tmpdir macro to tmppath in spec file
Summary: Correct tmpdir macro to tmppath in spec file
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-21 19:42 UTC by Marcin Garski
Modified: 2018-04-11 08:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-16 11:58:33 UTC


Attachments (Terms of Use)

Description Marcin Garski 2007-03-21 19:42:11 UTC
Hi,

In spec file you can find:
langtmp=%{_tmpdir}/%{name}/langpack-$language

The problem is that %{_tmpdir} macro isn't defined, probably you should use
%{_tmppath} instead.

Comment 2 Martin Stransky 2007-10-16 11:58:33 UTC
Fixed in rawhide, Thanks.


Note You need to log in before you can comment on or make changes to this bug.