Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233305 - sabayon-apply missing deps
Summary: sabayon-apply missing deps
Keywords:
Status: CLOSED DUPLICATE of bug 238697
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sabayon
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-21 15:23 UTC by James Cape
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-21 13:33:46 UTC


Attachments (Terms of Use)
Patch to move the appropriate "Requires:" from sabayon to sabayon-apply. (deleted)
2007-03-21 15:23 UTC, James Cape
no flags Details | Diff

Description James Cape 2007-03-21 15:23:50 UTC
Description of problem:

sabayon-apply package missing dependency on gamin-python and python-ldap
packages. The full `sabayon' package includes correct dependencies, which makes
it occur only on prod. desktops.

Additional info:

Problem has existed since at least RHEL 5b2.

Comment 1 James Cape 2007-03-21 15:23:50 UTC
Created attachment 150592 [details]
Patch to move the appropriate "Requires:" from sabayon to sabayon-apply.

Comment 2 Alexander Larsson 2007-04-11 14:43:46 UTC
I've applyed this to F7.

Comment 3 RHEL Product and Program Management 2007-06-12 15:46:01 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 5 RHEL Product and Program Management 2007-06-18 16:53:50 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 Alexander Larsson 2007-06-21 13:33:46 UTC
This is part of bug 238697

*** This bug has been marked as a duplicate of 238697 ***


Note You need to log in before you can comment on or make changes to this bug.