Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233290 - Enable commons-net optional tasks
Summary: Enable commons-net optional tasks
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ant
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Permaine Cheung
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-21 14:20 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-20 14:04:34 UTC


Attachments (Terms of Use)
spec file patch (deleted)
2007-03-21 14:20 UTC, Anthony Green
no flags Details | Diff

Description Anthony Green 2007-03-21 14:20:25 UTC
Description of problem:
We ship commons-net now, so let's enable the optional net tasks for ant.
See attached spec file patch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Anthony Green 2007-03-21 14:20:25 UTC
Created attachment 150581 [details]
spec file patch

Comment 2 Anthony Green 2007-03-21 14:25:13 UTC
(In reply to comment #1)
> Created an attachment (id=150581) [edit]
> spec file patch
> 

I forgot to rev the release number in that spec file patch to 3.


Comment 3 Permaine Cheung 2007-03-21 15:28:18 UTC
I applied the patch and uncommented the subpackage description in the spec file,
and tried a scratch build in brew with the updated spec file, but it failed
because jakarta-commons-net is in extra, and core packages can't pull in
packages in extras, I will try to figure out what needs to be done.

Comment 4 Permaine Cheung 2007-09-20 14:04:34 UTC
Built in rawhide


Note You need to log in before you can comment on or make changes to this bug.