Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233224 - Anaconda core dumps when trying to install bootloader to partition
Summary: Anaconda core dumps when trying to install bootloader to partition
Keywords:
Status: CLOSED DUPLICATE of bug 227782
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-21 01:27 UTC by Jonathan Berry
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-21 17:17:08 UTC


Attachments (Terms of Use)
Anaconda core dump (deleted)
2007-03-21 01:27 UTC, Jonathan Berry
no flags Details

Description Jonathan Berry 2007-03-21 01:27:46 UTC
I just installed F7T2 x86_64 and selected to install GRUB to the boot sector of
the partition onto which I was installing the system (/dev/sda7).  I selected
this because I have a multi-boot system and wanted F7T2 to have control of its
own GRUB.  Just like my experience with F7T1, after all the packages were
installed, I got a backtrace from anaconda (see attached).  It appears it failed
when trying to write the bootloader.

Comment 1 Jonathan Berry 2007-03-21 01:27:46 UTC
Created attachment 150547 [details]
Anaconda core dump

Comment 2 Chris Lumens 2007-03-21 17:17:08 UTC

*** This bug has been marked as a duplicate of 227782 ***


Note You need to log in before you can comment on or make changes to this bug.