Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233209 - Media fails to mount automatically on second DVD drive
Summary: Media fails to mount automatically on second DVD drive
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 21:38 UTC by Olivier Kurzweg
Modified: 2013-03-06 03:49 UTC (History)
1 user (show)

Fixed In Version: fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-17 18:50:36 UTC


Attachments (Terms of Use)

Description Olivier Kurzweg 2007-03-20 21:38:39 UTC
Description of problem:
On my system with 2 DVD drives, media is auto-mounted OK on my first drive, but
fails to mount on the 2nd (mounting manually works fine)

Version-Release number of selected component (if applicable):
gnome-volume-manager: 2.15.0-4

How reproducible:
Always

Additional info:
- hal seems to detect media correctly in the second drive, since the volume
shows up on the "Device Manager" window. Running lshal confirms that hal "sees"
the volume
- The drive on which automount works is /dev/hdd. The "2nd drive" is /dev/hdc

[root@localhost ~]# ls -la /dev | grep dvd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvd -> hdd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvd-hdc -> hdc
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvd-hdd -> hdd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvdrw -> hdd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvdrw-hdd -> hdd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvdwriter -> hdd
lrwxrwxrwx  1 root root         3 Mar 20 22:27 dvdwriter-hdd -> hdd
[root@localhost ~]#

Comment 1 Olivier Kurzweg 2007-11-17 18:50:36 UTC
Got fixed somewhen between fc6 and fc8


Note You need to log in before you can comment on or make changes to this bug.