Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233206 - pata sata driver ich6 is not able to read from a multiseason dvd, with udf
Summary: pata sata driver ich6 is not able to read from a multiseason dvd, with udf
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
: 233201 233203 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 21:16 UTC by Knut J BJuland
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-24 16:46:48 UTC


Attachments (Terms of Use)

Description Knut J BJuland 2007-03-20 21:16:43 UTC
Description of problem:
pata driver for 2.6.20-1.2999.fc7 is not able to read from a multiseason dvd 
with free sapce that is still writeable.

Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2999.fc7

How reproducible:
everty time

Steps to Reproduce:
1. mount either as root or with gnome-mount.
2.
3.
  
Actual results:
kernel-2.6.20-1.2999.fc7
attempt to access beyond end of device
sr0: rw=0, want=68, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5709668, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708644, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708420, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5709660, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708636, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708412, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5709068, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708044, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5707820, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5709060, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5708036, limit=4
attempt to access beyond end of device
sr0: rw=0, want=5707812, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4684868, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683844, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683620, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4684860, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683836, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683612, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4684268, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683244, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683020, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4684260, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683236, limit=4
attempt to access beyond end of device
sr0: rw=0, want=4683012, limit=4
attempt to access beyond end of device
sr0: rw=0, want=1252, limit=4
attempt to access beyond end of device
sr0: rw=0, want=1028, limit=4
UDF-fs: No partition found (1)

Expected results:

should be able to read from multiseason dvd as easlier version vith pata ide 
driver.
Additional info:

Comment 1 Knut J BJuland 2007-03-20 21:19:20 UTC
*** Bug 233203 has been marked as a duplicate of this bug. ***

Comment 2 Knut J BJuland 2007-03-20 21:19:50 UTC
*** Bug 233201 has been marked as a duplicate of this bug. ***

Comment 3 Knut J BJuland 2007-03-24 16:46:48 UTC
work for me with 2.6.20-1.3017.fc7


Note You need to log in before you can comment on or make changes to this bug.