Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233201 - Pata libata driver for ich6 is unable to read mulitseason dvd
Summary: Pata libata driver for ich6 is unable to read mulitseason dvd
Keywords:
Status: CLOSED DUPLICATE of bug 233206
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 20:52 UTC by Knut J BJuland
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-20 21:19:28 UTC


Attachments (Terms of Use)

Description Knut J BJuland 2007-03-20 20:52:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.2) Gecko/20070312 Epiphany/2.18 Firefox/2.0.0.2

Description of problem:
I was able with old ide driver to read multiseason dvd video from a Packard Bell dvd recorder.

Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2999.fc7

How reproducible:
Always


Steps to Reproduce:
1.insert a multiseason dvd with is not is still is writabel
2.
3.

Actual Results:
Can not mount

Expected Results:
Should be able like older kernel to mount.

Additional info:
Can not mount even as root with mount -t udf or iso9660 /dev/scd0 /mnt/cdrom

Comment 1 Knut J BJuland 2007-03-20 21:19:28 UTC

*** This bug has been marked as a duplicate of 233206 ***


Note You need to log in before you can comment on or make changes to this bug.