Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233143 - Building gnubg on ppc causes segfault at gnuplot step.
Summary: Building gnubg on ppc causes segfault at gnuplot step.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnuplot
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 233113
TreeView+ depends on / blocked
 
Reported: 2007-03-20 16:59 UTC by Gwyn Ciesla
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-08 13:27:42 UTC


Attachments (Terms of Use)

Description Gwyn Ciesla 2007-03-20 16:59:32 UTC
Description of problem: Building gnubg on ppc causes segfault at gnuplot step.
See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=233113


Version-Release number of selected component (if applicable):
4.0.0-12

How reproducible:
mock build of gnubg in CVS on ppc.  This particular build error for gnubg does
not occur on x86.

This built successfully at release time of the current version of gnubg.  Still

Comment 1 Gwyn Ciesla 2007-04-04 18:55:08 UTC
Build still fails, now on all arches, same error.  Build succeeds on FC6.

Comment 2 Gwyn Ciesla 2007-04-09 18:08:05 UTC
Any chance this will be fixed before FC7t4?  I'd rather not have gnubg dropped
because it won't build.  If I can assist, let me know.

Comment 3 Gwyn Ciesla 2007-04-17 12:33:20 UTC
Gnubg builds on FC-6 with gnuplot-4.0.0-18.fc7.i386.rpm installed.  Freeze in
place, will test more after release.

Comment 4 Gwyn Ciesla 2007-05-08 13:27:42 UTC
Builds on all archs, closing.


Note You need to log in before you can comment on or make changes to this bug.