Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233141 - Launcher icons, main menu disappear on upgrade
Summary: Launcher icons, main menu disappear on upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 213283
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 16:47 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-18 17:02:14 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2007-03-20 16:47:21 UTC
Description of problem:

On upgrades, the launchers and main panel menu disappear. They come back if I
restart the panel.

Version-Release number of selected component (if applicable):

gnome-panel-2.18.0-1.fc7

How reproducible:

Fairly often

Steps to Reproduce:

Update a large set of packages. In this particular case, the gnome-related
packages are:

control-center
deskbar-applet
fedora-logos
gdm
gnome-desktop
gtk2
e-d-s

Comment 1 Hans de Goede 2007-07-18 17:02:14 UTC
There are many reports of this, which are all being closed now as dup of 213283,
please add further comments in bug 213283.


*** This bug has been marked as a duplicate of 213283 ***


Note You need to log in before you can comment on or make changes to this bug.