Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 233121 - default background color is black on nautilus.
Summary: default background color is black on nautilus.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-03-20 15:33 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: eel2-2.18.0.1-3.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-31 12:20:14 UTC


Attachments (Terms of Use)
default color is black in nautilus (deleted)
2007-03-20 15:33 UTC, sangu
no flags Details

Description sangu 2007-03-20 15:33:42 UTC
Description of problem:
default background color is black on nautilus.
So, read file names doesn't show.

Version-Release number of selected component (if applicable):
2.18.0.1-1.fc7

How reproducible:
always

Steps to Reproduce:
1.  install eel2-2.18.0.1-2.fc7
2. restart nautilus
3. click folder
  
Actual results:


Expected results:


Additional info:

Comment 1 sangu 2007-03-20 15:33:43 UTC
Created attachment 150498 [details]
default color is black in nautilus

Comment 2 Peter Gordon 2007-03-20 21:19:44 UTC
Same here. Screenshot:
http://thecodergeek.com/images/screenshot-screwy-nautilus-background.png

Going through the preferences and dragging the "Reset" color to the background
fixes it, but only for that Nautilus session. It must be done for each new
Nautilus window opened.

Running it through a terminal does also display no significant errors or
warnings, and changing my GTK+ and icon themes seems to have no effect either.

Comment 3 Alexander Larsson 2007-03-23 09:06:33 UTC
Does this fix it?

* Tue Mar 20 2007 Soren Sandmann <sandmann@redhat.com> - 2.18.0.1-3
- Fix bug in gnome-bg patch where backgrounds would get an uninitialized
  color.


Comment 4 Will Woods 2007-03-30 18:48:55 UTC
This seems to be fixed for my machines. sangu, does it work for you now?


Note You need to log in before you can comment on or make changes to this bug.